This version of PyQt4 for Maemo only works with OS2008!

  • Enable Extras-devel repository by clicking here

  • If you are using a ssh session skip the following 2 steps

    • Open the terminal
    • Run: sudo gainroot
  • Run: apt-cache search python2.5-qt4

    • Most of PyQt4 applications need only core and gui
  • Run: apt-get install needed_packages

    • For example, run: apt-get install python2.5-qt4-core python2.5-qt4-gui